Ruby bindings for ImageMagick

Ruby bindings for ImageMagick. Contribute to rmagick/rmagick development by creating an account on GitHub.These prerequisites are required for the latest DEVELOPMENT version of RMagick. To see prerequisites for the latest RELEASED version of the gem, switch to the master branch.O/S Linux, *BSD, OS X, Windows 2000, XP, Vista, other *nix-like systems.Ruby 2.3 or later. You can get Ruby from www.ruby-lang.org.Ruby must be able to build C-Extensions (e.g. MRI, Rubinius, not JRuby)ImageMagick Version 6.7.7 or later (6.×.x). Version 7 is NOT yet supported.
Ruby bindings for ImageMagick #ruby #rails #rubyonrails #bosnia #programming #tutorials #rubydeveloper #railsdeveloper

Nezir Zahirovic

Freelance software developer Ruby On Rails (4 years) / MCPD .Net / C# / Asp.Net / CSS / SQL / (11 years)

related articles