Passenger 5.3.5: fixing Ubuntu 18.04 regression

Two weeks ago we became aware of issues with Ubuntu 18.04 package installation, triggered by a Nginx version mismatch. As it turns out, Passenger's libnginx-mod-http-passenger package for Ubuntu strictly depends on the Nginx version current with our previous (5.3.4) release, 1.14.0-0ubuntu1. Two weeks ago an update in Ubuntu bumped the Nginx version to 1.14.0-0ubuntu1.1, preventing libnginx-mod-http-passenger from being installed.
Passenger 5.3.5: fixing Ubuntu 18.04 regression #ruby #rails #rubyonrails #bosnia #programming #tutorials #rubydeveloper #railsdeveloper

Nezir Zahirovic

Freelance software developer Ruby On Rails (4 years) / MCPD .Net / C# / Asp.Net / CSS / SQL / (11 years)

related articles